Liste des plugins compatibles

mercredi 6 août 2014 à 14h35
par Lambillard

Logo de Lambillard

Bonjour
serait-il possible d’avoir une liste de tous les plugins compatibles avec la dernière version de Sarka ?
Merci
Thierry


Réponses

7 août 2014 à 15h50

Bonjour,

La notion de plugin compatible est vaste. Beaucoup de plugins compatible SPIP 3.0 sont utilisables avec Sarka-SPIP. Néanmoins, il existe une liste de plugins compatibles avec Sarka-SPIP et qui y ajoutent une fonctionnalité. Cette liste est dans le fichier paquet.xml (balise utilise) et est consultable sur cette page http://plugins.spip.net/sarkaspip.html (champ compatible avec).

7 août 2014 à 16h45

Merci Eric,
Par exemple, article_pdf fonctionnait avec les anciennes versions, mais aujourd’hui, ce n’est plus le cas : message d’erreur !
Par ailleur, je ne trouve pas sur le lien indiqué, le fichier paquet.xml.
encore merci.

8 août 2014 à 09h13

Bonjour,

Personnellement je n’ai pas de problème avec :
SPIP 3.0.16 [21266] | Sarka-SPIP 3.4.3 [83686]

et Article PDF 0.4.5 - stable

9 août 2014 à 11h22

Lambillard,

Sur la page indiquée, il faut ouvrir la description en cliquant sur le lien « Afficher la description » et ensuite consulter le champ nommé « Compatible avec ».


Forum sur abonnement

Pour participer à ce forum, vous devez vous enregistrer au préalable. Merci d’indiquer ci-dessous l’identifiant personnel qui vous a été fourni. Si vous n’êtes pas enregistré, vous devez vous inscrire.

Connexions’inscriremot de passe oublié ?

Navigation

Forums du groupe

  • Nouveaux besoins, nouvelles idées ?