Problème sarkaspip 3.3 avec le plugin "Accès restreint" [résolu]

mardi 27 mai 2014 à 21h46
par bcaro

Logo de bcaro

Bonjour !

La config :
Accès restreint 3.8.8
Sarka-SPIP 3.3.51
spip 3.0.16
Installation complète from the scratch avec 1 rubrique et 1 article

Le problème concerne l’affiche des icônes des documents des articles (test réalisé avec un article contenant un lien vers un pdf ajouté avec

JPEG - 195.5 ko

) :
- spip + accès restreint : l’icône s’affiche correctement
- spip + sarka-SPIP : l’icône s’affiche correctement
- spip + sarka-SPIP + Accès restreint : l’icône ne s’affiche pas et le code généré est :
img src=’’ width=’’ height=’’ alt=’PDF - 47.5 ko’
donc sans l’image.

La config :
Accès restreint 3.8.8
Sarka-SPIP 3.2.36
spip 3.0.16
Installation complète from the scratch
spip + Sarkaspip + Accès restreint
Aucun soucis, l’icône du document s’affiche correctement .

Le problème n’apparait donc qu’avec la branche 3.3

BC


Réponses

27 mai 2014 à 21h48

le bout de code généré n’apparait pas, le voici :

img src=’’ width=’’ height=’’ alt=’PDF - 47.5 ko’

27 mai 2014 à 21h50

et le pdf est ajouté via :
doc1|center

27 mai 2014 à 22h09

idem avec accès restreint 3.8.12

30 mai 2014 à 09h20

Bonjour,

C’est possible de voir le site et même mieux d’y avoir accès en webmestre ?

30 mai 2014 à 09h56

voir mp
Merci

30 mai 2014 à 10h59

et bien merci pour la résolution du problème !


Forum sur abonnement

Pour participer à ce forum, vous devez vous enregistrer au préalable. Merci d’indiquer ci-dessous l’identifiant personnel qui vous a été fourni. Si vous n’êtes pas enregistré, vous devez vous inscrire.

Connexions’inscriremot de passe oublié ?