Affichage logo documents joints

mardi 13 mai 2014 à 09h27
par _Laure_

Logo de _Laure_

Je viens de m’apercevoir que les logos des documents ne s’affichent plus.
Exemple : http://www.aplv-languesmodernes.org/spip.php?article5500
Après essais et retours en arrière je peux dire que ça date du passage de 3.2 à 3.3.46 (3.3.49 n’y change rien). Si je désactive sarka ils s’affichent bien, donc j’ai éliminé spip de mes réflexions. Je me demande quelle étape de configuration j’ai ratée, je précise que je n’avais pas fait de personnalisation sur l’affichage des logos.


Réponses

13 mai 2014 à 10h20

Tu n’aurais pas un modèle doc ou img personnalisé ?

13 mai 2014 à 10h37

A priori non, d’après ce que je peux voir. Il faut que je regarde ça ce soir.

Une question tout de même : pourquoi ne pas utiliser le portfolio pour les fichiers joints de ce type ?

13 mai 2014 à 11h54

Je préfère afficher les docs joints dans le corps de l’article pour éviter qu’on me demande où se trouve le document. Il y a des gens qui oublient qu’on peut faire défiler une page... mais effectivement dans le portfolio le logo s’affiche.
Ceci dit c’est pas un bug gênant ! Tu ne penses pas que j’ai pu oublié de cocher quelque chose quelque part ?

13 mai 2014 à 13h11

Je ne pense pas que tu aies oublié quoi que ce soit. Y a pas de configuration sur ce point particulier, j’opterais plus pour un problème ou un choix pas forcément heureux dans le modèle.

Je regarde dès que possible.

13 mai 2014 à 13h22

J’ai retrouvé !

Suite à un bug sur l’affichage des vignettes qui n’étaient jamais réduites j’ai ajouté un paramètre de configuration qui permet de forcer la réduction à une valeur donnée. Par défaut c’est 0 qui devrait correspondre à "pas de réduction" et qui manifestement ne fonctionne pas ainsi.

Je viens de configurer ta page "modèles" avec la valeur 52 (qui est celle par défaut des vignettes de document) et c’est revenu comme avant.

Je vais vérifier de mon coté le petit souci qu’il y a dans le modèle quand même.

13 mai 2014 à 15h12

Ok, je viens de voir ça. Merci.


Forum sur abonnement

Pour participer à ce forum, vous devez vous enregistrer au préalable. Merci d’indiquer ci-dessous l’identifiant personnel qui vous a été fourni. Si vous n’êtes pas enregistré, vous devez vous inscrire.

Connexions’inscriremot de passe oublié ?