compatibilité avec spip 3.0.8 ? [résolu]

vendredi 26 avril 2013 à 14h02
par josiane

Logo de josiane

je viens d’installer un spip tout neuf, 3.0.8.
quand je veux installer le pluging sarka-spip en mode "auto", il n’apparaît pas dans la liste des plugins dispo.

J’ai forcé la chose en donnant le lien direct dans la fenêtre de chargement des plugins.

Et là spip me dit clairement qu’il n’active pas ce plugin parce qu’il n’est pas compatible...

Que puis-je faire pour remédier à tout ça ?

merci !


Réponses

28 avril 2013 à 08h53

probable fin d’alerte :
après avoir chargé à la main la dernière version 3.2.28, il y a compatibilité.

je vais pouvoir tester si tout fonctionne bien.

encore merci pour ce joli sarka qui rend bien des services !

1er mai 2013 à 11h46

Bonjour,

Il faut passer le choix état du plugin à "tous les états" car par défaut la recherche utilise l’état stable. Je te conseille de refaire cela ainsi car ensuite tu pourras utiliser le chargeur automatique pour faire les mises à jour.


Forum sur abonnement

Pour participer à ce forum, vous devez vous enregistrer au préalable. Merci d’indiquer ci-dessous l’identifiant personnel qui vous a été fourni. Si vous n’êtes pas enregistré, vous devez vous inscrire.

Connexions’inscriremot de passe oublié ?