Forum sur Sarka-SPIP 3 beta

Vos messages sur la version en développement
dimanche 17 juillet 2011
par  _Eric_, _Xavier_
popularité : 5%

Cet espace était réservé aux posts concernant la version Sarka-SPIP 3 beta uniquement durant la période des tests avant mise en production. Le but était de permettre aux utilisateurs de remonter leurs premières impressions, les bugs d’utilisation voire des suggestions concernant cette nouvelle version.

Ce forum a été fermé le 30 Août 2009 à l’occasion de la sortie de la version 3.0.0 stable. Il n’est conservé qu’à titre historique.


Commentaires  forum ferme

Logo de denisb
dépassement mémoire avec le mini calendrier
mardi 1er septembre 2009 à 09h03 - par  denisb

bonjour,

le mini calendrier (sur la colonne de droite) permet de naviguer sans limite (jusque bien au-delà de l’année 2037).

or un appel d’url de type :http://sarka-spip.net/production/spip.php?article424&calendrier_mois=9&calendrier_annee=2040 provoque un timeout : Fatal error: Maximum execution time of 300 seconds exceeded in /home/sarka17/public_html/production/plugins/auto/sarkaspip_3/inc/sarkaspip_filtres_agenda.php on line 576 et, si je ne me trompe, la création du cache de cet appel paut aussi poser problème (fichiers créés « en vrac » à la racine du site).

sans doute faudrait-il ne pas lancer de traitement si l’année passée en argument est supérieure à année en cours plus « xx » (où, par ailleurs, « xx » pourrait être un “define” configurable).

Logo de Jean-Marie
Pb sur les mots clefs ??
lundi 31 août 2009 à 21h54 - par  Jean-Marie

soit y’a un bug, soit je suis fatigué ( les 2 à la fois ? )
quand on choisi mot clef dans le bandeau de gauche, mon site demande
de choisir un critère de recherche, mais n’affiche pas de zone de saisie
pour cela.
j’ai manqué une étape ? un paramétrage ?

Document joint :  Recherche_par_mot_clef.png
Logo de Jean-Marie
lundi 31 août 2009 à 21h59 - par  _Eric_

Jean-Marie,

Tu as manqué deux choses : un le forum est fermé dixit le texte du dessus (il faut aller dans celui de la 3.0 stable) et deux il faut paramétrer les groupes de mots à utiliser. C’est dans la page de config Recherches.

Logo de _Eric_
Forum sur Sarka-SPIP 3 beta
dimanche 30 août 2009 à 23h32 - par  _Eric_

Les gars,

Je viens de dire que le forum est fermé, pouvez-vous passer sur le forum de la stable svp !

Logo de _Christophe_
Forum sur Sarka-SPIP 3 beta
dimanche 30 août 2009 à 23h14 - par  _Christophe_

Wigreg,

Je vais essayer de te répondre sans dire trop de bêtises...

1/Sinon j’ai une question : comment cela ce fait que si on vire tout du dossier "squelettes" ca fonctionne ?

A la base, sur une installation propre en V2.0, le dossier squelettes est vide, et tu n’y mets que les fichiers qui surchargent ceux par défaut de Sarka-SPIP (SPIP regarde dedans en priorité, puis va voir dans le sous plugins/sarkaspip_3

2/Puis je virer dans ce cas le dossier "squelette-dist" ?

bah pour gagner 500ko... et te retrouver avec un site "à poil" si tu dois désactiver temporairement le plugin Sarka... !? Il vaut mieux le conserver, ça peut être très utile...

a+

Christophe

Logo de rene
Forum sur Sarka-SPIP 3.0
dimanche 30 août 2009 à 22h08 - par  rene

Eric

Voici la version du favicon avec fond transparent...

René

Document joint :  favicon-2.zip
Logo de _Philippe_
Icones grises
dimanche 30 août 2009 à 20h00 - par  _Philippe_

Bonjour,

Je viens d’installer la dernière version de Sarka-Spip (rev 31211). Après avoir vidé le cache (+ celui des images) depuis l’Espace Privé ET vidé celui du navigateur, je m’attendais à trouver les nouvelles icones grises. Les anciennes de couleur orange sont toujours là. Le mode d’installation que j’ai choisi est le mode automatique en recopiant l’adresse du zip et en validant.

J’ai sans doute manqué quelque chose mais je bloque.

Une idée ?

Merci

Philippe

Logo de _Philippe_
dimanche 30 août 2009 à 20h40 - par  _Philippe_

Eric,

Après mise à jour par FTP, les icones grises sont bien présentes. Cela me fait revoir ma position sur les installations automatiques des plugins bien qu’il n’y ait pas de différence à priori. J’ai vérifié que la décompression du ZIP se fait bien dans les bons répertoires.

Je vais proscrire les installations automatiques pour les mises à jour.

Merci.

Philippe

Logo de _Philippe_
dimanche 30 août 2009 à 20h13 - par  _Eric_

Philippe,

Vire le dossier et remets le par FTP c’est plus sur comme méthode. Ensuite, vides LES caches.

Logo de _Wigreg_
Forum sur Sarka-SPIP 3
dimanche 30 août 2009 à 19h50 - par  _Wigreg_

re,

pour metre a jour sarka faut-il vraiement suivre toutes les etapes et supprimer tout sauf
config/
IMG/
squelettes/

+

wig

Logo de _Wigreg_
dimanche 30 août 2009 à 22h53 - par  _Wigreg_

Pour plus de détails sur le pb du site est au niveau des sites favoris je n’ai plus les images des sites référencés.

Je sèche pour ca aussi.

Logo de _Wigreg_
dimanche 30 août 2009 à 22h45 - par  _Wigreg_

de plus quand je vide le cache pour les images calculées automatiquement j’ai droit à :

Fatal error : unlink(../local//cache-vignettes/L80xH120/.ok) [function.unlink] : No such file or directory in /mnt/101/sdb/8/2/g.anguenot/ecrire/inc/flock.php on line 207

1/Sinon j’ai une question : comment cela ce fait que si on vire tout du dossier "squelettes" ca fonctionne ?
2/Puis je virer dans ce cas le dossier "squelette-dist" ?
3/Rien à voir mais je pose quand même :) : pour le plugin "rainette" si j’ai pas envie d’avoir écrit "Paris" mais à la place "Paname" que faut-il faire ?

Merci de votre aide.

wig :p

Logo de _Wigreg_
dimanche 30 août 2009 à 22h35 - par  _Wigreg_

re,

bon ben j’ai tout viré sous mon bandeau mais aparement ca merde

aie aie aie

ej vous laisse voir par vous meme

Logo de _Wigreg_
dimanche 30 août 2009 à 22h04 - par  _Xavier_

oui tu as la bonne version dans /plugins/auto/

Mais cette bonne version est surchargée par une mauvaise (celle qui se trouve dans /squlettes)

Vire donc tous les fichiers inutiles comme je te l’ai dit dans mon precedent post

Logo de _Xavier_
dimanche 30 août 2009 à 22h03 - par  _Eric_

Wigreg,

Comme te l’as dit Xavier, tu as un gros problème : ton dossier squelettes/ est rempli par des fichiers obsolètes de version précédente de Sarka-SPIP.

Il faut juste mettre les fichiers que tu modifies ou rajoute. Dans ton cas, tu ne devrais avoir que squelettes/images/bg_bandeau_haut.jpg pour obtenir l’effet de ton bandeau. Donc vire tout sauf ça et tout va être parfait !

Logo de _Eric_
dimanche 30 août 2009 à 21h56 - par  _Wigreg_

 :)
J’ai la bonne ou pas alors:p ?, je suis perdu :)

wig

Logo de _Wigreg_
dimanche 30 août 2009 à 21h46 - par  _Xavier_

non, pas du tout

Ca c’est une des premières versions de sarka 3, encore en beta

la stable, sortie aujourd’hui est disponible sur http://files.spip.org/spip-zone/

Edit : j’ai dis une connerie ! C’est bien la derniere version

D’autre part, y’a plein de fichiers qui datent du mois de mars dans ton répertoire /squelettes/. Je pense pas que tu en aies vraiment besoin. tu peux virer tout le contenu de ce repertoire /squellettes sauf /squelettes/images/bg_bandeau_haut.jpg pour ne garder que ta personnalisation de ton bandeau

Logo de _Xavier_
dimanche 30 août 2009 à 21h12 - par  _Wigreg_

re,
Voila j’ai mis a jour par ftp
c’est bien ici qu’il fallait prendre la mise a jour de sarka ?
http://sarka-spip.net/production/spip.php?article357

Je ne vois pas de différences dans l’interface sauf le bouton configurer qui est comme mon icone.
Y a t-il d’autres différences ?

Merci.

wig

Logo de _Wigreg_
dimanche 30 août 2009 à 20h57 - par  _Wigreg_

oki merci xavier

Logo de _Wigreg_
dimanche 30 août 2009 à 20h55 - par  _Xavier_

salut wigreg

Depuis que je suis passé en spip 2.0.9 sur mes sites, cette méthode pour charger le plugins ne fonctionne plus. Pourquoi, j’en sais rien. A priori, ton message d’erreur indique une erreur pclzip.
Moi j’avais cru comprendre que le fichier http://files.spip.org/spip-zone/paquets.rss.xml.gz n’existait plus

Quoiqu’il en soit, ne t ’ inquiete, maintenant qu’on a quelqu’un de sarka dans le core de spip, ça va être rapidement corrigé ;-)

Pour le moment, utilise la bonne vieille méthode de transfert par FTP

Logo de _Xavier_
dimanche 30 août 2009 à 20h23 - par  _Wigreg_

Pb de mise a jour de sarka, voila j’ai voulu suivre cette procedure :

1 Choix Configuration > Gestion des plugins

2 Descendre dans la page "Ajouter des plugins" , "installation automatique"

3 si vous avez fait l’install de sarka3 en install automatique, vous avez indiqué une ou plusieurs adresses de listes de plugins, comme par exemple sur spip-contrib

dans ce cas sarkaspip_3 figure dans la liste des plugins disponibles. si ce n’est pas le cas, définir une adresse de liste de plugins

4 en cochant "sarkaspip_3" alors que ce plugin est déjà installé , vous allez réaliser automatiquement la mise à jour . Ne pas se laisser impressionner par le cercle qui tourne en bas de page, sur le bouton [valider] , et cliquer sur ce bouton

Et la c’est le drame :p
Warning : Invalid argument supplied for foreach() in /mnt/101/sdb/8/2/g.anguenot/ecrire/inc/charger_plugin.php on line 228
Erreur

echec pclzip : erreur PCLZIP_ERR_READ_OPEN_FAIL (-2)

C’est quoi la méthode rapide et facile svp

wig

Logo de galette
Forum sur Sarka-SPIP 3
dimanche 30 août 2009 à 19h37 - par  galette

Ai déposé une proposition de sommaire de doc pour la V3 ; dans le bas de la FAQ ;
c’est une doc destinée aux webmestres, pas tellement aux développeurs ; était-ce ce qui était demandé ?

Si oui, ce n’est de toute façon qu’une trame, correspondant à ce que JE souhaiterais trouver pour faire le job ; qu’en pensez-vous ? je continue dans cette direction ?

galette

Logo de galette
dimanche 30 août 2009 à 22h16 - par  _Eric_

Galette !

C’est du SPIP : le privé et le public n’affiche pas exactement le même style. Pas d’inquiètude donc...

Logo de _Eric_
dimanche 30 août 2009 à 22h07 - par  galette

Oups !
suivant qu’on regarde ma proposition de sommaire pour la V3 par ici :
http://sarka-spip.net/production/ecrire/?exec=articles&id_article=389#docv3
ou par là :
http://sarka-spip.net/production/spip.php?article389#docv3
l’aspect est TOTALEMENT différent ;
ARGH ! où m’ais-je gourrée ? merci à vous,

galette

Logo de galette
dimanche 30 août 2009 à 19h45 - par  _Eric_

Super Galette,

Je regarde et je te fais mes remarques dès que possible. Sinon, oui on commence d’abord par une doc webmestre / rédacteur avant développeur.

Logo de _Christophe_
Forum sur Sarka-SPIP 3
dimanche 30 août 2009 à 18h56 - par  _Christophe_

Gecko62,

si si, je viens d’essayer pour voir,

par contre il te faut vider le cache ou recalculer la page !

a+

Christophe

Logo de dionysos94
Forum sur Sarka-SPIP 3 : Bandeau et personnalisation
dimanche 30 août 2009 à 18h13 - par  dionysos94

Bonjour,
j’ai décider de mettre à jour un site web et de passer enfin à la version 3 de Sarka. Je découvre l’interface d’administration de sarka qui semble être très intuitive et qui va sans doute m’éviter de trop bouleverser les CSS. Je suis toutefois confronté à une difficulté dans la personnalisation du bandeau. En effet lorsque j’insère une image de bandeau via l’interface "styles" (bg_bandeau_haut) elle ne s’affiche pas entièrement quelque soient les dimensions que j’affecte dans l’interface bandeau. Je n’ai réussi à apercevoir ce bandeau dans son ensemble qu’en rajoutant un logo ce que je n’avait pas vraiment prévu de faire à l’origine. Je souhaiterai obtenir un résultat ressemblant à : http://www.lyc-jeanmoulin.ac-poitiers.fr/site/ (bon boulot au passage).

Si quelqu’un pouvait me donner un tuto pour obtenir quelque chose d’approchant cela m’aiderait. Merci d’avance.

Logo de dionysos94
dimanche 30 août 2009 à 19h37 - par  dionysos94

merci bien Eric,
je vais faire ça.

Logo de dionysos94
dimanche 30 août 2009 à 19h31 - par  _Eric_

Dionysos94,

Ben il est là par défaut. Si ça te convient pas il n’y a que le fameux fichier perso.css pour personnaliser les css et à mettre dans squelettes/css/.

Logo de _Eric_
dimanche 30 août 2009 à 19h17 - par  dionysos94

Merci Eric,
Est il possible d’affecter au logo un argument css sans modifier les feuilles de style (je souhaiterai qu’il soit sur le bord gauche de la partie haute du bandeau)

Logo de dionysos94
dimanche 30 août 2009 à 18h56 - par  _Eric_

Dionysos94,

Il faut déjà choisir son layout, fixe ou fluide. Par défaut, on propose le layout fluide #13. Pour obtenir un site comme celui que tu références, il faut choisir le layout fixe #7. Ensuite, la largeur de ton site et à ce moment tu sauras exactement comment dimensionner ton image bandeau.

(Mais de toute façon, il est toujours possible d’adapter l’image à la largeur même fluide en utilisant le mot repeat-x dans les propriétés des styles).

Logo de _Christophe_
Forum sur Sarka-SPIP 3
dimanche 30 août 2009 à 17h28 - par  _Christophe_

Eric,

Merci pour les "changeset" #31210 et 31211, qui je crois correspondent à des messages antérieurs de ma part (nombre d’auteurs/visiteurs et date de mise à jour) ;-) Pour la date de mise à jour je ne sais pas encore, mais pour les stats visiteurs, c’est IMPEC désormais !

Le flux RSS de Spip-zone est un peu "velu" à suivre, mais on voit que ça bosse même le dimanche ;-)

A+

Christophe

Logo de Gecko62
Retrouver facilement ses différents commentaires
dimanche 30 août 2009 à 17h08 - par  Gecko62

Bonjour,

Excusez- mes questions de béotiens, mais existe-t-il un moyen simple pour retrouvez les différents commentaires que j’ai posté sur le forum ou sur le site SarkASpiP ?

Un grand merci pour vos lumières

Bien cordialement

Gecko62

Logo de Gecko62
Choix d’affichage des sites syndiqués
dimanche 30 août 2009 à 16h43 - par  Gecko62

Bonjour,

Est-il possible de choisir l’ordre d’affichage des sites syndiqués.

J’ai quatre sites syndiqués sur mon site mais j’aimerais pouvoir indiquer l’ordre d’afichage, y a-t-il une possibilité de faire cela ?

Merci de vos lumières

Bien cordialement

Logo de Gecko62
dimanche 30 août 2009 à 18h42 - par  Gecko62

Bonjour,

J’ai bien essayé de changer la date de publication

Mais cela n’a aucune influence sur l’ordre d’affichage

Merci quand même de votre aide

Bien cordialement

Gecko62

Logo de Gecko62
dimanche 30 août 2009 à 17h14 - par  _Christophe_

Gecko62,

Je crois que la seule façon est de changer la date de publication en ligne. Personnellement, je passe par l’exploration de la rubrique concernée, pour retrouver le site référencé, car en raison de la non syndication, je ne vois pas mes sites en cliquant sur Edition / Sites référencés (je précise au cas où tu sois dans le même cas).

a+
Christophe

Logo de _Christophe_
Forum sur Sarka-SPIP 3
dimanche 30 août 2009 à 14h02 - par  _Christophe_

Recherche mots-clés

J’avais le même affichage que toi au début, mais après en avoir créé plusieurs, j’ai maintenant une recherche sur 3 mots clés dont 2 optionnels...

A+ Christophe

Logo de FK
Forum sur Sarka-SPIP 3
dimanche 30 août 2009 à 13h57 - par  FK

Bonjour,

TB ces nouveaux icônes, il y a des fois où il vaut mieux attendre avant de ce lancer dans des personnalisations ...

il y a eu cet été un passage à la recherche multi-critères pour la page mots-clés, je vois bien le fonctionnement sur le site de sarka mais chez moi pas de menus déroulants juste un cadre sur la page avec le bouton rechercher, faut-il configurer sarka ?

ou est-il nécessaire d’avoir regrouper les mots-clés par catégories cf : "domaines" "organismes" ?

@+ FK

Logo de FK
dimanche 30 août 2009 à 18h13 - par  FK

merci, CdChar, effectivement il faut sélectionner la liste dans la config de sarka ...

Logo de FK
dimanche 30 août 2009 à 15h23 - par  CdChar

FK,

Mots-clés : as tu sélectionné la liste des groupes de mots-clés dans la config de sarka-spip dans "Recherches", même chose pour le nuage dans "Colonnes" ?

Logo de _Wigreg_
Forum sur Sarka-SPIP 3
dimanche 30 août 2009 à 13h53 - par  _Wigreg_

re,

J’ai finalement desinstallé le plugin "rainette" puis viré par ftp.
J’ai ensuite reinstallé par ftp la derniere version et cela semble marcher.

Dois je faire pareil pour installé la derniere version du squelette de sarka ?

Car j’ai voulu mettre a jour les liste des plugins (dans "ajouter des plugins" de l’installation automatique) et j’ai ca :

Fatal error : Allowed memory size of 33554432 bytes exhausted (tried to allocate 20129280 bytes) in /mnt/101/sdb/8/2/g.anguenot/ecrire/inc/distant.php on line 264

Normal ?

Logo de _Wigreg_
dimanche 30 août 2009 à 15h00 - par  fredalex

Bonjour,
Wigreg,
Je vois que pour Rainette, c’est Ok maintenant...
Sinon, pour le pluging Sarka, tu procèdes de la même façon. voir FAQ

Sinon pour la fatal error, c’est une limitation de la mémoire de ton hébergeur (voir FAQ)
Je suis limité par mon hébergeur et pour avec accès à "ajouter des plugins", je desactive provisoirement une gros plugin...

Logo de _Wigreg_
Forum sur Sarka-SPIP 3
dimanche 30 août 2009 à 12h51 - par  _Wigreg_

Bonjour,

Depuis plusieurs jours, la méteo ne s’affiche plus, pourtant je n’ai rien modifié.
le plugins est bien installé.
Dans la config de : rainette il y a :

Indiquez le code de cette ville : FRXX0076
Indiquez le nombre de jours de prévisions : 7

et pourtant rien.

Help, thanks :p

Logo de _Wigreg_
dimanche 30 août 2009 à 13h14 - par  _Wigreg_

euh,

Oui mais comment on fait pour mettre à jour ?

(dsl)

Merci.

Logo de _Wigreg_
dimanche 30 août 2009 à 13h10 - par  fredalex

Bonjour,
wigreg
Met à jour ta version "Rainette" et cela devrait allez mieux....
Et la version Sarka du temps que tu y es... ;)
A+

Logo de fredalex
dimanche 30 août 2009 à 13h02 - par  _Wigreg_

Je viens de voir ca :
« Début juillet 2009 la Rainette faisait la tête : le fournisseur du bulletin météo en ligne modifiait son adresse sans tambours ni trompettes :

éditer le fichier "plugins/auto/spip-meteo/genie/meteo.php"
remplacer dans les en-têtes "http"
"xoap.weather.com/weather/local" par
"xml.weather.com/weather/local/" »

Mais je vois pas comment on edite et on remplace....

Merci.

Logo de _Shizuka_
Forum sur Sarka-SPIP 3
dimanche 30 août 2009 à 12h09 - par  _Shizuka_

Ca fait faire mal pour les versements Paypal !!!!! s’il est proportionnel à tout ce qu’on peut faire par config, ce n’est plus 5 ni même 6 € qu’il faudra donner .

tien tiens modif du logo config sarka au passage ...

Logo de _Christophe_
Forum sur Sarka-SPIP 3
dimanche 30 août 2009 à 11h05 - par  _Christophe_

Plan du site

Purée ! Vite, faut que je change mes lunettes :-(

Comme tu dis, c’est sacrément bien fichu, tout ça !

Merci

Christophe

Logo de _Shizuka_
Forum sur Sarka-SPIP 3
dimanche 30 août 2009 à 10h59 - par  _Shizuka_

Plan du site

Perdu !

C’est juste dans la config/menu - bloc menu des formulaires - "Voulez-vous également insérer le lien menant au « Plan du site » dans le menu des formulaires ?"

C’est bien fichu tout ça quand même !!!!!

Logo de _Christophe_
Forum sur Sarka-SPIP 3
dimanche 30 août 2009 à 10h44 - par  _Christophe_

Shizuka,

Peux-tu me dire ce que tu as fait pour afficher "Plan du site" dans ta colonne de gauche ?

Ça se passe peut-être dans inc_nav_raccourcis.html mais je n’en suis pas sûr :-)

merci

Christophe

Logo de _Shizuka_
Forum sur Sarka-SPIP 3
dimanche 30 août 2009 à 09h45 - par  _Shizuka_

Chantoine et gravatar

Si tu as mis un logo dans ton profil , il semble prioritaire sur le logo défini dans gravatar.com, d’ailleurs maintenant quand on va sur la page auteur auteur on voit bien les 2 (voir capture) .

Pb de liens

Je n’ai pas safari ni chrome mais même sur FFx parfois (mais pas toujours) il y a des liens qui ne marchent pas bien , par ex il y a des moments ou il est impossible d’accéder au forum si on n’est pas connecté (on reboucle sur la page sommaire) et c’est depuis longtemps que ça le fait ; mais ce n’est surement pas encore le même pb.

Document joint :  gravatar.png
Logo de _Christophe_
Forum sur Sarka-SPIP 3
samedi 29 août 2009 à 22h57 - par  _Christophe_

Shizuka,

Désolé je n’avais pas fait attention, motarde et Sarka-SPIPienne effectivement ça ne doit pas courir les rues ;-)

Bon encore une fois j’avais parlé trop vite, mon Gravatar fonctionne très bien (sauf sur mon site, mais ce n’est pas grave maintenant qu’Eric - merci Eric ! - a tout réparé), il suffisait d’attendre... que le cache du site Sarka-SPIP soit un peu rafraîchi, apparemment ;-)

a+

Christophe

Logo de _Shizuka_
Forum sur Sarka-SPIP 3
samedi 29 août 2009 à 22h05 - par  _Shizuka_

Bon une fois de plus j’ai posté trop lentement : le temps de le dire et poufffff changement de favicon .

Logo de _Shizuka_
Forum sur Sarka-SPIP 3
samedi 29 août 2009 à 22h03 - par  _Shizuka_

René

Bien vu : le favicon n’a pas été modifié encore !

Chantoine

En fait avec le plugin gravatar si quelqu’un s’est enregistré sur gravatar.com lorsqu’il met son e-mail on voit son gravatar correspondant . Enfin je pense que c’est ça .Sur sip-contrib en tout cas c’est comme ça que ça marche, je me suis enregistrée sur gravatar.com et je vois bien le logo associé à mon e-mail si je poste là-bas.

Sinon je suis Sarka-SPIPienne ce que ni le pseudo ni la moto n’indique , et comme même le vrai prénom n’en dit toujours pas plus alors tu es pardonné . Très en minorité certes, mais on est quand même quelques filles ici , faut pas croire ...

Logo de rene
Forum sur Sarka-SPIP 3
samedi 29 août 2009 à 21h17 - par  rene

Eric, Xavier

Pour compléter la version de sarkaspip 3 voici un favicon fait a partir du pélican. Encore bravo et merci pour ce travail .

René

Document joint :  favicon.zip
Logo de rene
samedi 29 août 2009 à 22h22 - par  _Eric_

Salut René,

Merci pour le favicon. On a déjà un spécial pour le présent site mais on pourrait prendre le tien pour remplacer l’étoile par défaut de la distribution. Pourrais tu par contre faire un fond transparent et pas blanc stp ?

Logo de _Christophe_
Forum sur Sarka-SPIP 3
samedi 29 août 2009 à 20h54 - par  _Christophe_

Shizuka,

en tout cas tu n’es pas le seul à ne pas savoir faire fonctionner Gravatar, rassure toi... ni sur mon site ni sur les forums ;-)

on verra ça une autre fois...

a+

Christophe

Logo de fredalex
Forum sur Sarka-SPIP 3
samedi 29 août 2009 à 19h54 - par  fredalex

Bonjour,
Depuis une certaine mise à jours (?) certains liens sont inaccessible seulement avec Safari et Chrome.
Sinon avec Firefox et Explorer (un comble... ;)),c’est OK....
J’ai testé mon site et celui de Sarka et suivant les rubriques sélectionnées, j’ai le menu des formulaires et certaines noisettes dont les liens sont inaccessibles....La page sommaire est toujours OK...

Je n’sais pas si je suis claire dans mes explications...

@+

Logo de fredalex
samedi 29 août 2009 à 23h20 - par  fredalex

Eric,
Ouf !!!
Sur le site Demo, le phénomène ne se reproduit pas...
Mais la version est en 31171.

Logo de fredalex
samedi 29 août 2009 à 23h07 - par  _Eric_

Fredalex,

En local je ne reproduis pas. Uniquement en distant. Peux tu essayer sur le site de démo stp ?

Logo de _Eric_
samedi 29 août 2009 à 22h40 - par  fredalex

Eric,

Non, les liens inaccessibles sont différents suivant les pages mais il semblerait qu’il reste identique pour une même page.

Debug Safari : çà se trouve ou ?
Sinon, le problème est identique pour Chrome....

Logo de fredalex
samedi 29 août 2009 à 22h29 - par  _Eric_

Fredalex,

Ouais, malheureusement j’ai vu :-(
Ca me parait encore un truc bien foireux et je ne saurais dire pourquoi. Est ce que c’est systématique et toujours les mêmes liens de page en page ?

En utilisant l’outil de debug web de Safari, les liens redeviennent actifs !

Logo de _Eric_
samedi 29 août 2009 à 22h19 - par  fredalex

Eric,

Version SPIP 2.09 et Sarka 3.0.0 [31197]
Mais le problème existe aussi sur le site Sarka...Enfin chez moi avec Safari et Chrome.
Par exemple avec Safari, la page http://sarka-spip.net/production/spip.php?rubrique136
Les liens inaccessibles sont :

- Menu des formulaires :Agenda ; Galerie ; Forum
- La noisette Navigation article
- La noisette Agenda
Suivant la rubrique sélectionnée, les liens inaccessibles sont différents....Bizarre

Logo de fredalex
samedi 29 août 2009 à 20h06 - par  _Eric_

Fredalex,

Le mieux c’est que tu nous donne les pages et les liens qui ne fonctionnent pas. En outre, quelles sont tes version de SPIP et Sarka-SPIP ?

Logo de _Shizuka_
Forum sur Sarka-SPIP 3
samedi 29 août 2009 à 19h29 - par  _Shizuka_

Heureusement alors que je n’ai pas encore eu le temps de revoir la liste des plugins pour Sarka-SPIP car sinon vu mon expérience d’hier j’aurai marqué gravatar en tant qu’indispensable ! ;)

En même temps je comprends mieux les choses ainsi mais vu que la programmation et moi ça fait 2 , des fois je peux poser des questions bêtes.

Logo de _Christophe_
Forum sur Sarka-SPIP 3
samedi 29 août 2009 à 19h10 - par  _Christophe_

Oups oups oups, j’ai encore parlé trop vite, y’a une version 31197 ;-)

Eric, ça y est, le problème est corrigé, même sans activation de Gravatar, merci beaucoup !

a+

Christophe