compatibilité spip 4.1

mercredi 30 mars 2022 à 08h01
par jmax

Logo de jmax

Bonjour,
Après une longue interruption, je viens de SPIP 2.1.30 pour me mettre à jour. Je me suis mis au dernier niveau spip, soit le 4.1, et il semble que le dernier sarka-spip est incompatible.
Est ce que Sarka-SPIP 4.0.0, Squelette généraliste et hautement configurable, version incompatible, est vraiment incompatible et j’ai juste à attendre ou bien, est ce que mon rafraîchissement de site aurait foiré ?
Merci pour vos éclaircissements.


Réponses

31 mars 2022 à 18h37

Quand j’ai sorti cette branche pour SPIP 4.0 la version 4.1 n’était pas disponible. Donc je n’ai pas testé.

Maintenant il y a de forte chance qu’elle fonctionne avec un spip 4.1. Pour vérifier il suffit de forcer la compatibilité des plugins avec spip 4.1 en ajoutant dans le mes_options.php de ton site la ligne suivante :

Ca permet de faire fonctionner tous les plugins compatibles 4.0 dans le spip courant soit 4.1.
Ensuite il faut tester si il n’y a pas de bugs.

27 septembre 2022 à 12h01

Bonjour,

Il semblerait que la version sarka spip 4.01 soit compatible (sans autre modification) avec spip 4.1 (et donc spip v4.15). Pouvez-vous confirmer ?

Bien à vous,
wiwi


Forum sur abonnement

Pour participer à ce forum, vous devez vous enregistrer au préalable. Merci d’indiquer ci-dessous l’identifiant personnel qui vous a été fourni. Si vous n’êtes pas enregistré, vous devez vous inscrire.

Connexions’inscriremot de passe oublié ?