Sarka-SPIP Reloaded

samedi 29 janvier 2022 à 10h07
par enas foititis

Logo de enas foititis

Bonjour,

Est-ce-qu’il y aura un jour une version compatible Sarka-SPIP Reloaded pour Spip 4.0 ?

Bien à vous.


Réponses

3 juin 2022 à 16h02

Bonjour,
Oui, Sarka-SPIP Reloaded est maintenant compatible avec Spip 4.0 et 4.1 grâce à sa nouvelle version 4.5.12 "stable".

https://plugins.spip.net/sarkaspipr.html
mais semble poser des problèmes avec Z-core et Comments

Erreurs survenues
Impossible d’activer le plugin ../plugins/auto/sarkaspipr/v4.5.12
Nécessite le plugin ZCORE en version ≤ 2.*.*.
Nécessite le plugin COMMENTS en version ≤ 3.*.*.
8 juin 2022 à 22h08

@KaSar

Merci de votre réponse.
Bien à vous.

16 juin 2022 à 09h43

Une précision sur les mise à jour Sarka-SPIP et Sarka-SPIP Reloaded.
Si ce denier est disponible SPIP 4.0 et 4.1, Sarka-SPIP ne l’est qu’en 4.0 (pour l’instant).

16 juin 2022 à 09h48

Donc pas de "thèmes" avec Zen-Garden 2.10.2

27 juin 2022 à 13h54

@KaSar

Le plugin Comments version 3.5.1 est compatible avec spip 4.0.

Comment faites-vous par contre pour activer le plugin Zcore en version 2.8.9 alors qu’il n’est pas compatible avec spip 4.0 ?

27 juin 2022 à 15h06

En effet… je n’avais pas remarqué que Zcore 2.8.9 était signalé ’Obsolète" dans la Gestion des plugins.
J’y ai mis la version 3.0.3 et obtenu :

                Impossible d’activer le plugin ../plugins/auto/sarkaspipr/v4.5.12
                Nécessite le plugin ZCORE en version ≥ 2.3.0.

J’ai donc remis la v2.8.9 puis réactivé sarkaspipr v4.5.12 et ça marche… sans "Obsolète" ! allons savoir pourquoi.

27 juin 2022 à 15h14

En effet… je n’avais pas remarqué que Zcore en version 2.8.9 était signalé "Obsolète".
J’y ai mis la v3.0.3 et voici le message obtenu :

Impossible d’activer le plugin ../plugins/auto/sarkaspipr/v4.5.12
Nécessite le plugin ZCORE en version ≥ 2.3.0.

alors j’ai remis la v2.8.9, réactivé sarkaspipr v4.5.12 et ça marche (sans la mention "obsolète") ! allons savoir pourquoi…

1er juillet 2022 à 19h03

Quelle embrouille !

Je suis avec Spip 4.1.2 et plus moyen d’activer sarkaspipR v4.5.12 !

• Le plugin Sarka-SPIP Reloaded dépend du plugin ZCORE ≥ 2.3.0 et ≤ 2.*.*.
• Le plugin Sarka-SPIP Reloaded dépend du plugin COMMENTS ≥ 3.0.15 et ≤ 3.*.*.

Z-core 2.8.9 et Comments 3.5.1 fonctionnent bien (malgré "Une mise à jour majeure est disponible (4.0.1). Pensez à vérifier les incompatibilités.") avec Sarka-SPIP Reloaded 4.5.12 sous Spip 4.0.7

4 juillet 2022 à 14h50

@KaSar

Effectivement il est préférable d’avoir fait quelques sauvegardes avant d’essayer de passer à spip 4.1 ... !


Forum sur abonnement

Pour participer à ce forum, vous devez vous enregistrer au préalable. Merci d’indiquer ci-dessous l’identifiant personnel qui vous a été fourni. Si vous n’êtes pas enregistré, vous devez vous inscrire.

Connexions’inscriremot de passe oublié ?