Problème d’affichage du thème dans mes rubriques

mercredi 8 avril 2015 à 20h38
par Jerome V

Logo de Jerome V

Bonsoir à tous,

Je viens de mettre en place mon site www.team-les2roues.net
Je suis sous :
Sarka-SPIP 3.2.36 [77717]
SPIP 3.0.17 [21515]
PHP 5.2.17

En fait j’utilise le thème Sarka-SPIP Blue night, ce thème est bien installé sur la page d’accueil et dans les rubriques Agenda, Galeries et Liens, par contre lorsque je crée des rubriques, par exemple dans mon cas Résumé course, le thème est loin de s’afficher. Rien ne correspond.
Quelqu’un peut-il m’aider, je ne comprend rien !!!
Merci à tous


Réponses

8 avril 2015 à 20h43

Tu n’aurais pas des pages article ou rubrique dans un répertoire squelettes/ à la racine de ton site ou tout autre personnalisation ?

8 avril 2015 à 20h49

Merci Eric pour ta réponse, j’ai créé une rubrique "Photos" à la racine du site, dans la configuration de Sarka j’ai associé ma rubrique au secteur Galerie. là j’ai bien le thème par contre pour ma rubrique "Résumé course" toujours à la racine du site je ne l’ai pas associé à un secteur spécialisé et j’ai pas de thème. as tu été voir le site pour te voir mon problème ?

8 avril 2015 à 20h55

En fait je parlais de l’installation de ton SPIP pas de l’espace privé.
As-tu un répertoire squelettes/ à la racine de ton SPIP physiquement sur ton installation ?

8 avril 2015 à 21h00

oui à la racine de mon site j’ai un répertoire squelettes-dist

site-2.jpg
8 avril 2015 à 21h04

Ok, mais ça c’est normal, c’est le squelette SPIP standard. Et tu n’as pas de répertoires squelettes/ de personnalisation. Alors :

  • as-tu vidé le cache SPIP et celui de ton navigateur ?
  • si oui, as-tu fait une migration de SPIP ou une installation toute neuve ?
8 avril 2015 à 21h11

cache vidé.
en ce qui concerne l’installation a été faite ce week-end.

8 avril 2015 à 21h26

je ne comprend vraiment pas pourquoi ce thème s’affiche dans les rubriques associées a un secteur spécialisé, et pas sur les autres que je crée. tu n’as jamais eu le problème Eric ?


Forum sur abonnement

Pour participer à ce forum, vous devez vous enregistrer au préalable. Merci d’indiquer ci-dessous l’identifiant personnel qui vous a été fourni. Si vous n’êtes pas enregistré, vous devez vous inscrire.

Connexions’inscriremot de passe oublié ?