Problème d’afichage de l’album dans la Galerie

lundi 27 octobre 2014 à 07h55
par pgiron

Logo de pgiron

Bonjour,
Je n’arrive pas à afficher correctement un album dans la Galerie d’un site Sarka-SPIP. J’ai essayé plusieurs configurations sans succès, le carrousel à défilement horizontal ne marche pas. Quand je passe la souris sur une photo s’affiche en bas un message avec entre autre diaporama=non (voir fichier joint). Et uand je clique sur la photo il ne se passe rien, rien ne s’affiche.
Merci d’avance, ;
Philippe Giron

141027_album.jpg

Réponses

27 octobre 2014 à 07h56
27 octobre 2014 à 08h58

Le message en bas n’en est pas un mais l’url du lien que tu survoles. Néanmoins, c’est exact qu’il ne se passe rien lors du clic sur la photo.

Essayes déjà de prendre un affichage plus classique sans le défilement mais avec les vignettes toutes sur une page. Et dis moi si ce mode fonctionne.

27 octobre 2014 à 14h17

Voilà deux copies d’écran :
- liste paginée de vignettes. Quand on clique sur la vignette, rien ne se passe. Je laisse l’affichage du lien comme cela pour que tu puisses constater.
- liste paginée de vignettes larges sans agrandissement. Quand on clique sur l’image elle s’affiche en grand.

Dans l’agrandissement l’effet Médiabox est coché.
Merci d’avance ! :-)

141027_2_liste_paginee_de_vignettes.jpg
Mose liste paginée de vignettes
27 octobre 2014 à 14h18

Forum sur abonnement

Pour participer à ce forum, vous devez vous enregistrer au préalable. Merci d’indiquer ci-dessous l’identifiant personnel qui vous a été fourni. Si vous n’êtes pas enregistré, vous devez vous inscrire.

Connexions’inscriremot de passe oublié ?