pb d’affichage du nuage de mots clés, impossible de valider les paramètres saisis

vendredi 16 mai 2014 à 21h20
par marcsalama

Logo de marcsalama

Bonjour Eric,

Je rencontre sur le site pieralessandri.com une impossibilité à afficher le nuage de mots clés car au moment des choix à faire dans le menu recherche, une fois les paramètres saisis, la validation tourne sans fin et n’a aucun effet sur lesdits paramètres qui ne se modifient pas du tout. J’ai également ce bug dans le menu Sites favoris.

J’ai été voir dans le fichier tmp/cfg/recherche/sarkaspip_recherche et rien n’y est ecrit lors de la sauvegarde de la config.

Dans quels fichiers dois je intervenir pour modifier les paramètres manuellement dans le squelette ?

Ma config SPIP 3.0.16 [21266] | Sarka-SPIP 3.2.36 [77717]

merci pour ton aide

capture_d_ecran_2014-05-16_a_21.15.44.png

Réponses

17 mai 2014 à 09h41

Salut Marc,

Je trouve cela bien étrange. J’ai un site 3.2.36 en local qui fonctionne parfaitement pour cette page recherche, donc je pige pas. Tu peux me fournir en privé un accès webmestre à ton site ?

17 mai 2014 à 10h31

Bien sur Eric

En fait, c’est le seul site qui me fait cette panne, tous les autres fonctionnent parfaitement, y compris dans des versions antérieures.

Je pense que c’est un bug d’ecriture, mais je ne sais pas ou sont écrite ces données dans les tables spip (si c’est le cas ?)

19 mai 2014 à 11h30

Problème résolu en rechargeant une configuration depuis un autre site sous sarka pour les deux sections, recherche et herbier qui bugguaient. Ca marche !


Forum sur abonnement

Pour participer à ce forum, vous devez vous enregistrer au préalable. Merci d’indiquer ci-dessous l’identifiant personnel qui vous a été fourni. Si vous n’êtes pas enregistré, vous devez vous inscrire.

Connexions’inscriremot de passe oublié ?