Configuration de la page d’accueil impossible !...

lundi 20 janvier 2014 à 17h29
par LMignard

Logo de LMignard

Bonjour,

Je travaille sous SPIP 3.0.13 avec un squelette Sarka-SPIP 3.2.36.
J’ai commencé à faire mon site en local puis l’ai transféré via Fillezilla sur mon hébergeur free. Or je me suis rendue compte à ce moment-là que ma page d’accueil ne fonctionnait pas. Aussi j’ai voulu la modifier en suivant le tutoriel, très bien fait je trouve, sur ce site : http://www.steph-en-bretagne.com/c-configurer-sarka/01-page-d-accueil

Je rencontre plusieurs problèmes. J’ai réussi à créer ma rubrique "Pour le squelette" sans aucun problème, de même que mon article "Ce site est en cours de construction" & à le mettre en ligne. Jusque-là, tout va bien. Sauf que lorsque je veux continuer la configuration en allant choisir ma rubrique "Pour le squelette" dans secteur spécialisé et que je valide, la configuration n’est aps gardée. D’autre part, dans la partie Sommaire nous permettant de choisir l’article devenant l’edito de bienvenue, aucun article n’apparait alors que celui-ci est publié...

J’avoue que je tourne en rond et ne sait comment me dépatouiller de tout cela !!!....
Une aide précieuse serait vraiment la bienvenue !!!....

Dans l’attente de vous lire !

"Sarka-SPIPement" vôtre !

Laurence


Réponses

21 janvier 2014 à 18h44

Avez vous vu qu’il fallait aussi créer des mots clés squelette_habillage et dans ce groupe de mot clés créer edito, article_une, agenda et autres

Vous avez trouvé la BONNE source d’info ... en Bretagne

TOUT est remarquablement bien expliqué chez Stéphane

bien faire la différence entre squelette sommaire et squelette articles
bien voir le choix de page (multichoix possible) pour les "annonces"
bien voir que certaines pages doivent être dans "le secteur spécialisé" pour être utilisables

SINON chez moi , quasiment dans les mêmes conditions .. tout baigne !
aqafi.org/site spip3013 sarka3236

BON COURAGE pour la lecture Sarka-Spip chez Stéphane de Bretagne

17 mars 2016 à 10h22

Bonjour,
Wemestre sur un site d’établissement scolaire,(après un-long- temps d’absence) je viens de faire une mise à jour des plugins et de sarka pour préparer la mise à jour de spip.
Or je constate que les colonnes navigation et extra ne sont pas apparentes sur la page d’accueil ( sommaire.html ?) mais qu’elles le sont sur les autres pages (article.html ?) ... cela fonctionnait avant... (mais j’avais peut un peu bidouillé les squelettes ??? ca remonte et j’ai perdu le fil des choses)
je ne parviens pas à voir le "site de bretagne" : (err 404)

le site du lycée est à l’adresse :

http://lycees.ac-rouen.fr/valseine/spip/

pouvez vous m’aider svp ?
Merci

lycées val de seine
17 mars 2016 à 21h14

Oui

Appel au 05 35 31 11 53 heures de bureau

site sous Spip3.1.1 et Sarkaspip 3 .4.6.... dernières versions
21 mars 2016 à 20h18

bonjour,
grosse journée avec les élèves pour moi, mais je ne manque pas de t’appeler dès que possible.
Je te remercie d’avance.
Rémi

22 mars 2016 à 15h58

bonjour,
je viens d’essayer d’appeler , mais ce n’est pas le bon numéro.
Cependant j’ai bien avancé sur le problème et fini par déduire que le fait que mon article soit trop long était le problème !
Le problème est donc résolu !
Merci quand même
Cordialement
R. DUBOIS


Forum sur abonnement

Pour participer à ce forum, vous devez vous enregistrer au préalable. Merci d’indiquer ci-dessous l’identifiant personnel qui vous a été fourni. Si vous n’êtes pas enregistré, vous devez vous inscrire.

Connexions’inscriremot de passe oublié ?