Les sous-rubriques font la grève !

vendredi 6 février 2015 à 12h14
par sillac

Logo de sillac

Bonjour,

J’ai crée il y a quelques mois le site de mon club photo en utilisant SPIP 3.0.17 [21515] et le squelette Sarka-SPIP 3.4.5 [84607]. Le site s’étoffe progressivement toutefois actuellement je rencontre une difficulté dans la gestion des sous-rubriques.

Je crée une rubrique (exemple : ANALYSE D’IMAGES) dans laquelle j’insère deux sous-rubriques (exemple : SEANCE DU 23 DECEMBRE 2014 et SEANCE DU 27 JANVIER 2015). Dans chacune de ces sous-rubriques j’intègre, via le potfolio, une vingtaine de photos.

Lorsque je passe dans le domaine PUBLIC de site, seule la première sous-rubrique est visible, l’autre refusant d’apparaître malgré le vidage des caches, le calcul des pages, etc.

J’ai le même problème avec une autre rubrique dédiée à une galerie d’images.

Avez-vous une idée de la nature du problème et de la solution a appliquer ?

Salutations amicales à tous

sillac


Réponses

16 février 2015 à 17h30

Bonjour,
je viens de tester (SPIP 3.0.17 et Sarka 3.4.5), j’ai mis des photos dans le portfolio d’articles de sous-rubriques et je n’ai pas de soucis.

Pour les rubriques et sous-rubriques de la galerie, en fait seuls les albums (articles) apparaissent, qu’ils se trouvent ou pas dans des rubriques ou sous-rubriques. Dans ce cas les rubriques peuvent avoir un intérêt pour créer des zones en accès restreints.
Si ce n’est pas fait, désactivez peut-être la compression dans les fonctions avancées (voir PJ)

A+, Michel

optimisation_compression.jpg

Forum sur abonnement

Pour participer à ce forum, vous devez vous enregistrer au préalable. Merci d’indiquer ci-dessous l’identifiant personnel qui vous a été fourni. Si vous n’êtes pas enregistré, vous devez vous inscrire.

Connexions’inscriremot de passe oublié ?