Galerie photos : diaporama ne fonctionne pas

vendredi 31 octobre 2014 à 15h08
par Jacques83300

Logo de Jacques83300

Bonjour,

Je n’arrive pas à faire fonctionner un diaporama dans la galerie photo. Je pense avoir tout bien configuré. Les photos sont bien affichées mais le bouton diaporama n’apparaît pas.

J’utilise Spip 3.0.17 et Sarka-Spip 3.4.5

Merci d’avance pour votre aide.

capture-2.png

Réponses

31 octobre 2014 à 16h22

Bonjour,

Avec la bonne capture d’écran cette fois.
@Eric : peux-tu retirer la pièce jointe de mon précédent message. Merci.

capture-2.jpg
17 janvier 2015 à 01h13

Bonjour,
je n’arrive pas à paramétrer Médiabox pour avoir la fonction Diaporama sur mes albums.
Les photos s’affichent une par une et je n’ai pas la possibilité de naviguer d’une photo à l’autre.
Voir l’exemple sur le site [1]

versions utilisées :
Sarka-SPIP 3.2.36 [77717]
SPIP 3.0.17 [21515]
PHP 5.4.35

Merci de votre aide

http://s147752339.onlinehome.fr/cub...
23 janvier 2015 à 17h42

Bonjour,
Depuis quelques jours, dans un site dédié à un club photo, le diaporama des photos ne fonctionne plus. J’utilise SPIP : 3.017 (21515) et Sarka-Spip 3.4.5 (84607).
Au niveau de Sarka-Spip, dans les sections Rubrique et Article j’ai coché l’effet Mediabox en diaporama au niveau du Portfolio. Pourtant il y a moins d’une semaine l’effet diaporama fonctionnait très bien ??
Avez-vous une idée de la source de mon problème ?
Salutations amicales
Sillac

16 février 2015 à 16h13

Bonjour,
Je suis en train de tester SPIP 3.0.17 et Sarka 3.4.5 et effectivement l’effet diaporama ne marche pas toujours suivant les config choisies pour l’album.
En PJ une capture d’écran d’un config qui marche bien chez moi.
A+, Michel

config_album01.jpg

Forum sur abonnement

Pour participer à ce forum, vous devez vous enregistrer au préalable. Merci d’indiquer ci-dessous l’identifiant personnel qui vous a été fourni. Si vous n’êtes pas enregistré, vous devez vous inscrire.

Connexions’inscriremot de passe oublié ?