Images ne s’affichent plus en petite taille avec imgXX

samedi 18 janvier 2014 à 21h32
par Philippe

Logo de Philippe

Bonjour,

Je constate un problème sur mon site avec spip SPIP 3.0.13 [20956] et Sarka-SPIP 3.3.37 [79969] :

Les images ne s’affichent plus en petite taille quand je mets imgXX dans un article ou une rubrique (XX étant le n° du document).

Que je mette imgXX ou docXX, l’image s’affiche en grande taille.

Je n’ai pas entouré img de ’<’ et ’>’ ci-dessus car spip croit que je veux publier une image et ne me laisse pas valider mon message.

Cela fonctionnai bien auparavant mais j’ai fait plusieurs mises à jour de SPIP et de Sarka-SPIP avant de me rendre compte du problème et je ne sais pas si le problème vient de SPIP 3.0.13 ou de Sarka-SPIP 3.3.xx.

Je viens d’installer Spip 3.0.13 et Sarka-SPIP 3.3.37 en local sur mon PC avec EasyPHP-DevServer-14.1VC11 et PHP 5.4 comme sur mon site : j’ai le même problème.

Quelqu’un a-t-il constaté le même problème et a-t-il trouvé une solution ?

Merci pour votre aide,


Réponses

23 janvier 2014 à 02h25

J’ai constaté le même problème. Il y a apparemment un bug dans la configuration article de sarka spip :
- désactiver le plugin social tags
- on a alors accès à la configuration de Social Tags dans la configuration article de Sarka Spip
- réactiver le plugin Social Tags
Ben

23 janvier 2014 à 02h30

OUPS ! je me suis trompé de post. Ne tenez pas compte de mon message précédent.
Ben


Forum sur abonnement

Pour participer à ce forum, vous devez vous enregistrer au préalable. Merci d’indiquer ci-dessous l’identifiant personnel qui vous a été fourni. Si vous n’êtes pas enregistré, vous devez vous inscrire.

Connexions’inscriremot de passe oublié ?