Activation plugin Sarka et ZCORE [2.0. ;[ [résolu]

lundi 3 février 2014 à 15h05
par Olivier

Logo de Olivier

Bonjour :)

Avec un SPIP 3.0.14 [21141] et Sarka-SPIP 3.3.38 - test (en installation via ftp)
j’ai un message à la tentation d’activation du plugin
" Le plugin Sarka-SPIP dépend de ZCORE [2.0. ;["
Quelqu’un a une piste ?
Merci :)


Réponses

3 février 2014 à 18h21

oui, il faut installer le plugin z-core

3 février 2014 à 20h32

En effet :)
Merci infiniment JF35 !

3 février 2014 à 20h40

Je propose donc une correction sur l’article 435
Remplacer

"En outre, Sarka-SPIP nécessite le plugin CFG pour fonctionner : installer le squelette c’est donc, a minima, installer les deux plugins, Sarka-SPIP et CFG."

par

En outre, Sarka-SPIP nécessite le plugin Z-core pour fonctionner : installer le squelette c’est donc, a minima, installer les deux plugins, Sarka-SPIP et Z-core".

Cdlt,

3 février 2014 à 20h44

En fait la doc concerne la version 3.2. Elle n’est pas à jour pour la version 3.3. Néanmoins, il y a un article qui explique la migration 3.2 vers 3.3 : Migrer Sarka-SPIP de la branche 3.2 à 3.4 ou ultérieure

5 février 2014 à 11h24

Oki thks :)


Forum sur abonnement

Pour participer à ce forum, vous devez vous enregistrer au préalable. Merci d’indiquer ci-dessous l’identifiant personnel qui vous a été fourni. Si vous n’êtes pas enregistré, vous devez vous inscrire.

Connexions’inscriremot de passe oublié ?